Ruhezustand vs. Ausschalten

Eigentlich bin ich mit dem Vista auf meinem XPS recht zufrieden, auch wenn Dell da Bedenken hat. Allerdings hat es mich immer ein bißchen gewurmt, daß das Herunterfahren nicht funktioniert. Irgendwas blieb immer an und ich mußte den Rechner am Ende händisch ausschalten. Eine erste Nachfrage in der Newsgroup microsoft.public.de.windows.vista.hardware blieb eher erfolglos.

Nun hat mir das Vista Update vorgestern in den optionalen Updates einen Treiber „NVIDIA nForce 590/570/550 Serial ATA Controller“ angeboten. Naja, neue Treiber machen immer Spaß, also natürlich mit angehakselt. Und siehe da, Ausschalten funktioniert problemlos. Aber zu früh gefreut, jetzt ging der von mir wesentlich öfter genutzte Ruhezustand nicht mehr. Sofortiger Reboot und großes Gejammer seitens Windows. Naja, ein bisschen im Eventlog gebuddelt und etliche Einträge aus der Kategorie „IRQARB: ACPI BIOS does not contain an IRQ for the device in PCI slot 24, function 0.“ gefunden. Ahhhhhja. Obwohl ich noch etliche andere Updates mit installiert hatte, fiel mein Verdacht gleich auf den Treiber und siehe da, das Rollback im Device Manager funktioniert problemlos. Schwein gehabt. Nun geht der Ruhezustand wieder, das Ausschalten allerdings wieder nicht. Aber wenigstens kenne ich den Schuldigen. Mal den nVidia-Support ein bißchen quälen. Es besteht ja immer noch die Chance, daß der neue Treiber recht hat, und der alte nur eine Schwäche des BIOS kompeniert hat.

Interessanter Nebeneffekt, ich habe endlich mal die Suche im Startmenü getestet. Sehr schön. Ich habe ja immer so meine Sorgen, mir Untermenüs zu merken, wo selten genutzte Programme verbuddelt sind. Also einfach „Event“ in die Suche eingegeben und instant über das Ergebnis freuen. Wieder mal gut vom Mac abgeguckt!

event

Und ich muß mal lernen, daß ich Bilder erst skalieren und danach punchen soll. Sonst bleiben nach dem Antialiasing so komische rosa Streifen übrig.

10 commenti su “Ruhezustand vs. Ausschalten

  1. iKArus sagt:

    Wenn ich mir so anschaue was in Sachen Vista „vs.“ nVidia so läuft: Evtl. Sammelklage wegen mangelhafter DX10-Grafikkartentreiber für die GForce 8800 und Probleme mit Chipsatztreibern, wie bei Dir. Da bin ich doch wirklich froh, dass ich mir bisher noch kein Vista gekauft habe … 😉

    • Carsti sagt:

      Wundert mich eigentlich ein bißchen. Gemäß der Philosophie „Software sells Hardware sells Software…“ müßt nVidia ein gesteigertes Interesse haben, daß ihre Hardware unter Vista läuft. Ich bin ja schon froh, nur eine 7900er zu haben. Obwohl ich stark vermute, daß das Schwarzproblem bei WoW:

      blackship

      wohl auch auf dem nVidia Treibermisthaufen gewachsen ist. Naja, noch ist die Schmerzgrenze nicht erreicht.

  2. Ich verstehe kein Wort, aber du weißt bestimmt, was du tust… :))

  3. Wer das (noch) überflüssige und unausgereifte Vista installiert, ist selber schuld. Mehr sage ich dazu nicht. 😉

    • Carsti sagt:

      Einem geschenkten Barsch
      guckt man nicht ins Maul.

      Davon ab, finde ich’s recht fluffig. Nur wenn man denn doch mal die Gräten nachzählt, und die Kiemen kontrolliert, dann findet man schon ein, zwei Probleme. Bei mir läufts auf zwei Rechner problemlos, abgesehen vom Rebootproblem auf meinem und einem Grafikfehler in WoW auf beiden. Und die würde ich auch eher mal bei nVidia ansiedeln als bei Microsoft.

      Mal sehen, was die Zeit bringt.

  4. Morph sagt:

    Habe ich dir eigentlich schon erzählt wie genial ich mein MacBook finde 🙂
    Sicher, mit der Leistung eines Dell-Elite-Rarspawn-PC kann ich es nicht aufnehmen, aber das ist ja auch nicht gewollt. Allerdings bin ich nach über 10 jahren Windows nun bei Apple gelandet und bereue es keinen Augenblick.

    greetingz

    Morph

  5. Maik sagt:

    Ich habe zwar kein Vista, aber trotzdem Probleme mit Nvidia und den Grafikmist. Vielleicht doch auf ATI umsteigen? Wenn ja, welche nehmen? Oder gibt es noch bessere Kartenhersteller als die beiden?

    • iKArus sagt:

      Seit Jahren nur Nvidia und nie wirklich Probleme mit gehabt. Standby funktioniert unter Windows wie auch unter Linux … sicher dass es an der Grafikkarte liegt? 😉

    • Carsti sagt:

      Naja, dieser Fehler kommt nicht aus der Grafikabteilung, sondern vom Controller. In Sachen Grafik bin ich gerade von ATI auf nVidia umgestiegen und sehr zufrieden (einen unkritischen Texturfehler ausgenommen). Mit ATI echte Abstuerze en masse… ATI raus, nVidia rein, geht.

      Nunja, muss jeder fuer sich selbst entscheiden. 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.