Suboptimalwoofer

Ich weiß, da dreht sich Wilhelm Busch im Grabe rum, aber den hier kann ich mir dann doch nicht verkneifen: „Drei Wochen war der Woofer krank, nun brummt er wieder, Gott sei Dank!“ Hintergrund der grausamen Literaturquälerei ist die Backplane meines neuen ATX-SR805:

17144846_87c31b1a73

Wie so oft steckte der Teufel (nein, die Boxen sind von Magnat) im Detail. Nachdem ich alle Satelliten korrekt über die untere Klemmleiste angeschlossen waren, hatte ich auch den Subwoofer in die gleichnamige Buchse gestöpselt. Leider in der Input- und nicht in der Output-Gruppe. Und so mußte erst der Saturn Service persönlich erscheinen und meine Irrung korrigieren. Schon interessant, wieviele Fehler man im Heimkinobereich im Jahre 2008 machen kann. Jetzt bin ich mal gespannt, wieso der DVD-Player nur Bild aber keinen Ton liefert. Dachte, HDMI hätte das Problem nimmer. Man lernt nie aus.

Dieser Eintrag wurde in Allgemein veröffentlicht und mit verschlagwortet.

16 commenti su “Suboptimalwoofer

  1. Das bekommst du schon hin, ich wünsche dir viel Spass!

    :wave:

  2. Die Frage ist, ob Dein (Billig?-)DVD Spieler überhaupt Ton über HDMI mit ausgeben kann? Und falls ja, ob das in den Optionen des Geräts so eingestellt ist…

    • Eine Frage noch: wie teuer war das gute Stück Verstärker? 🙂

      Ich suche so langsam nämlich auch nach einem Upgrade, dass HDMI annimmt und die vielen tollen neuen Tonformate kann.

    • Carsti sagt:

      Naja, laut XORO sehr wohl. Und nicht, daß ich der Stiftung Warentest den Sinn für Verkabelung absprechen will, aber sie habe gerade für den Ton eine 1,1 vergeben: HSD 8420 bekommt Testnote „gut“. Da findest Du auch die Spezifikationen des Gerätes.

      Für den genannten AV-Receiver wirst Du um und bei 850.- Euronen hinblättern müssen. Es sei denn, jemand macht Dir ein besseres Angebot.

    • Carsti sagt:

      Axo, da schulde ich noch ein Update: funktioniert. Man muß halt in den Settings erst gesamten Output auf „HD“ setzen und dann den Sound auf „PCM.“ Dann klappt’s auch mit dem Beschallen des Nachbarn.

      Bei mir war es halt so, das das Gesamtsetting auf „S-Video“ stand, der Video Output aber mehr oder weniger zufällig auf HDMI „zeigte,“ und der Sound dann halt aus Trotz nicht als PCM ausgegeben wird. Hat der Support von XORO wie erwartet per Ferndiagnose lösen können. Da bin ich immer wieder beidruckt, wie man preiswerte, gute Geräte mit gutem Service kombinieren kann. Einige Premiumhersteller beweisen da das genaue Gegenteil.

  3. tomtesk sagt:

    Toll…den gleichen Fehler mit dem Subwoofer habe ich auch gemacht, nur hab ich das noch selbst gemerkt 🙂

    Ein HDMI-Kabel will ich mir demnächst mal anschaffen, um damit das Audio- und Component-Kabel zu ersetzen. Ich hoffe mal, dass mein Fernseher das ohne Mucken mitmacht…

    • Carsti sagt:

      Sofern Du den richtigen Eingang wählst… 😉 Aber denk dran, nicht zu billich aber auch nicht zu teuer kaufen.

      • tomtesk sagt:

        Hm, der Verstärker hat drei Stecker für ein HDMI-Kabel, der Fernseher zwei. Es gibt also 6 Möglichkeiten, das Ding anzuschließen, 5 davon werden nicht funktionieren…meine Chancen stehen gut, irgendwann die Richtige zu erwischen 🙂

        • Carsti sagt:

          Naja, Du hast ja sowohl beim Fernseher als auch beim AVR die Chance, die Ein- und Ausgänge zu verschalten. Das gibt dann via Permutation schnell eine Variantenvielfalt, die das Menü einer Fastfoodkette in den Schatten stellen kann…

          • tomtesk sagt:

            Ich werde es mir garantiert nicht unnötig schwer machen 🙂

            Und was den Abstand zwischen den Einträgen bei dir angeht, zeigt mir Scribefire bei dir ein Padding bei jedem Eintrag rechts, links, oben und unten von 7 Pixel an. Beim erstem Eintrag auf der Seite sieht man als Abstand nach oben nur das Padding-Top, wenn aber der erste Eintrag in den zweiten Übergeht, hast du ja das Padding-Bottom des ersten Eintrags und das Padding-Top des Zweiten; hier also genau doppelt so viel. So erkläre ich mir das mal.
            Aber wie man das abstellen kann…keine Ahnung :**:

          • tomtesk sagt:

            Ich bin doof…ich hab zu kompliziert gedacht, ich wollte im CSS Bedingungen definieren. Sollte aber auch einfacher gehen:

            #main .post-inner {padding:0.5em 0.5em 0;}

            Wenn ich dich richtig verstanden habe, sollte das funktionieren. Um den dann fehlenden Abstand des letzten Eintrags zum Footer zu kompensieren, probier mal das zusätzlich:

            #bottomPagination {margin-top:9px}

          • Carsti sagt:

            Daß die innen ein Padding haben, ist so gewollt, sähe ja doof aus, wenn der Text am Flächenrand anfängt. Eigentlich sind 0.5em eingestellt, wenn sich das in 7 Pixel umrechnet, okay. Mir geht’s eher um den Abstand zwischen den Postings. Also irgendein Margin oder Border oder was weiß denn ich.

          • tomtesk sagt:

            Da ich zwischen den Posts keinen margin gesehen habe, hätte es rein vom Aussehen keinen Unterschied gemacht, da es um die Posts auch kein Rahmen gibt.

            Mein CSS-Vorschlag hätte den Abstand erster-Post – Header und die Abstände zwischen den Einträgen gleich gemacht 😉

  4. mensazu sagt:

    Hallo,

    was wie eine Anleitung gibt es heutzutage aber noch? Da hatte ich mit dem Anschließen keine Probleme gehabt (Denon-AVR+Teufel).

    salü

    • Carsti sagt:

      Natürlich gibt es die mit vollständiger Buchsenliste. Aber da steht dann auch nur „26: Subwoofer“ das mit den Ranges wurde IMHO unzureichend erklärt. Anleitungen verhindern eben nicht per se Fehler.

      btw: Mensa immer noch zu? Gibt’s den Sushiladen unten in der Großen Wasserstraße noch?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.